installed game on new computer and crashing on startup

Game won't run. Keeps crashing. Hopefully we won't get any posts here, but if we do, we'll try to help you out. You can also post any bugs that you find here. IMPORTANT: Don't post mod related problems here!
30th PVI
Reactions:
Posts: 42
Joined: Thu Mar 17, 2011 8:53 pm

installed game on new computer and crashing on startup

Post by 30th PVI »

Today I installed the SOW Gettysburg, along with the addons, Matrix after not playing for a few years. When I click play on the autorun, a black screen comes up and then crashes. I am using windows 11 and changed the compatibility and still get the same result. Did I mess something up on the install or forget a step somewhere?

Thanks
User avatar
RebBugler
Reactions:
Posts: 4158
Joined: Sun Aug 03, 2008 12:51 am
Location: Ouachita Mountains, Arkansas

Re: installed game on new computer and crashing on startup

Post by RebBugler »

Open the 'Scourge of War Gettysburg' folder and click the 'SOWGB.exe' command file. This will bypass the Matrix intro .exe. If it still crashes attach your 'SOWGB/Work/sowgb.log' file here. Hopefully it will diagnose your issue so we can help you get going.
Bugles & Flags Gettysburg - Toolbar, Flags, Scenarios, and More...
30th PVI
Reactions:
Posts: 42
Joined: Thu Mar 17, 2011 8:53 pm

Re: installed game on new computer and crashing on startup

Post by 30th PVI »

Still the same issue.

Log File:

Game Launched
17:08:55 Version:SOWGB
1.6100
17:08:55 Reading Key: SOFTWARE\NorbSoftDev\SOWCV
17:08:57 Texture file not found NAME:ScreenSprite at PATH: FILE:SPLASH_NSD_LOGO.DDS


That is all it has.

Thanks
User avatar
RebBugler
Reactions:
Posts: 4158
Joined: Sun Aug 03, 2008 12:51 am
Location: Ouachita Mountains, Arkansas

Re: installed game on new computer and crashing on startup

Post by RebBugler »

According to this: Reading Key: SOFTWARE\NorbSoftDev\SOWCV ...you're loading up the Chancellorsville game. However, although it's a standalone (I'm assuming it's the standalone version), it's not finding an opening screen graphic: Texture file not found NAME:ScreenSprite at PATH: FILE:SPLASH_NSD_LOGO.DDS.

This is a new issue for me, presently I'm clueless. I suggest you play CV through GB. If you don't have GB and you don't know what I'm talking about, then I don't know what to suggest next ...other than you got a bad download, and for you to install a new download.

Additional Help Requested...
Bugles & Flags Gettysburg - Toolbar, Flags, Scenarios, and More...
30th PVI
Reactions:
Posts: 42
Joined: Thu Mar 17, 2011 8:53 pm

Re: installed game on new computer and crashing on startup

Post by 30th PVI »

So I have Gburg, Cville, Pike Creek, and Antietam. I have all of them through Matrix Games. I installed Gburg first, Antietam second, pike creek third, then Cville. All the installs had the recommended folder location except for Cville. I used the Gburg folder for Cville. If this is incorrect, I can delete all and reinstall in the correct order and locations.

Thanks
User avatar
RebBugler
Reactions:
Posts: 4158
Joined: Sun Aug 03, 2008 12:51 am
Location: Ouachita Mountains, Arkansas

Re: installed game on new computer and crashing on startup

Post by RebBugler »

Thanks for the new info, now I know more about your situation. The Chancellorsville (CV) install is the tricky one because it can be a standalone game or played within the GB game. However, since you installed GB first, GB should have started up with no issues and CV should be available by its maps, sandbox oobs, and scenarios (via User Scenarios) to be played within the GB game.

If I remember right, it's been years, but the only way CV can be played standalone is if you install it before GB. So, I don't know what went amiss with your install but I suggest you reinstall again, GB first, and avoid installing CV yet. Start up Gettysburg and check that your other additional reinstalled add-ons are intact and available. And then, once everything checks out OK, install CV. At this point I'm pretty sure you have to guide CV to install in the Gettysburg folder although you said you did this before.

I'm crossing my fingers, reinstall away...
Bugles & Flags Gettysburg - Toolbar, Flags, Scenarios, and More...
30th PVI
Reactions:
Posts: 42
Joined: Thu Mar 17, 2011 8:53 pm

Re: installed game on new computer and crashing on startup

Post by 30th PVI »

Ok. Figured it out. Had to install v 1.5.0 first then 1.6.1 and it works. Thank you
crdish
Reactions:
Posts: 3
Joined: Sun Dec 25, 2022 3:51 pm

Re: installed game on new computer and crashing on startup

Post by crdish »

I've had the same problem - moving v1.61 to a windows 11 computer. It worked on windows 10 although haltingly since it was an old computer with an old graphics card. I upgraded the computer which came w/Win 11 Home. Changed compatibility to Win7 but it doesn't run correctly - flashes a blank screen then stops. I downloaded the demo and it works. I see above that loading the 1.5 version then updating to 1.61 does work. The only old version I have is the 1.3 patch. I loaded that but the serial # couldn't be verified. I went back to 1.61. The log shows the same as above - Texture file not found.... I don't have - if I ever had - the 1.5 version. I've tried to find it w/o any luck. Any suggestions?
User avatar
RebBugler
Reactions:
Posts: 4158
Joined: Sun Aug 03, 2008 12:51 am
Location: Ouachita Mountains, Arkansas

Re: installed game on new computer and crashing on startup

Post by RebBugler »

Re-download your purchases from Matrix and follow the install order suggested in the above posts.

Good luck...
Bugles & Flags Gettysburg - Toolbar, Flags, Scenarios, and More...
crdish
Reactions:
Posts: 3
Joined: Sun Dec 25, 2022 3:51 pm

Re: installed game on new computer and crashing on startup

Post by crdish »

My purchase was in 2012 or 2013, not from Matrix. From what I can tell, the 1.61 patch that's available from Matrix is the same. Re-installing it - which I've done 3 times - doesn't solve the problem.
Post Reply